#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "playground\[\?\(@\.playhouse\s*==\s*'true'\s+&&\s+@\.IsPoolAvailable\s*==\s*'true'\)\](\.\S+)\]"
Local $sString = ".city.playground[?(@.playhouse == 'true' && @.IsPoolAvailable=='true')].checked]"
Local $sSubst = "poolavailable$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)