package main
import (
    "regexp"
    "fmt"
)
func main() {
    var re = regexp.MustCompile(`(?m)\*\*Hello, (.*)\*\*`)
    var str = `**Hello, @${{ github.actor }}!**
**This component is critical!**
**Edit and input the following BEFORE approving the PR!**
*Description: XXXXXXXXXX
*Justification: XXXXXXXXXX
The last change was authored by:
@${{ github.event.pull_request.user.login }}
`
    
    for i, match := range re.FindAllString(str, -1) {
        fmt.Println(match, "found at index", i)
    }
}