re = /\*\*Hello, (.*)\*\*/m
str = '**Hello, @${{ github.actor }}!**
**This component is critical!**
**Edit and input the following BEFORE approving the PR!**
*Description: XXXXXXXXXX
*Justification: XXXXXXXXXX
The last change was authored by:
@${{ github.event.pull_request.user.login }}
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end