#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\bhttps:\/\/|\.ingest\.sentry\.io\/)|."
Local $sString = "https://87230a61de33450b964afbc0814884ec@p2238591.ingest.sentry.io/1504772008177343" & @CRLF & _
"" & @CRLF & _
"https://.ingest.sentry.io/"
Local $sSubst = "$1*"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)