# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(.*?)\d\d[a-z](.*?)(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?$/\1\2\3\4\5/gm;t' <<< "aaaa68acl2s4fwdds#$s
41bssss2s3s4s2d3rffd
41bssss2s3s4s2d53rff"