#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.*?)\d\d[a-z](.*?)(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?$"
Local $sString = "aaaa68acl2s4fwdds#$s" & @CRLF & _
"41bssss2s3s4s2d3rffd" & @CRLF & _
"41bssss2s3s4s2d53rff"
Local $sSubst = "\1\2\3\4\5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)