$re = '/^(.*?)\d\d[a-z](.*?)(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?$/m';
$str = 'aaaa68acl2s4fwdds#$s
41bssss2s3s4s2d3rffd
41bssss2s3s4s2d53rff';
$subst = "\1\2\3\4\5";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;