package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*?)\d\d[a-z](.*?)(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?(?:\d\d[a-z](.*))?$`)
var str = `aaaa68acl2s4fwdds#$s
41bssss2s3s4s2d3rffd
41bssss2s3s4s2d53rff`
var substitution = "\1\2\3\4\5"
fmt.Println(re.ReplaceAllString(str, substitution))
}