# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b5 Fragen an\h+\.+\h+//gm;t' <<< "5 Fragen an ... xyz"