$re = '/\b5 Fragen an\h+\.+\h+/m';
$str = '5 Fragen an ... xyz';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;