package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b5 Fragen an\h+\.+\h+`)
var str = `5 Fragen an ... xyz`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}