#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^"\s]+)+: ?{"
Local $sString = "{" & @CRLF & _
" area: {" & @CRLF & _
" "lang": "en"," & @CRLF & _
" "area": "25"," & @CRLF & _
" "region": "mea"" & @CRLF & _
" }," & @CRLF & _
" config: {" & @CRLF & _
" "rtl": false," & @CRLF & _
" "breakpoint": 768" & @CRLF & _
" }" & @CRLF & _
"}"
Local $sSubst = ""$1": {"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)