using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^""\s]+)+: ?{";
string substitution = @"""$1"": {";
string input = @"{
area: {
""lang"": ""en"",
""area"": ""25"",
""region"": ""mea""
},
config: {
""rtl"": false,
""breakpoint"": 768
}
}";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}