$re = '/([^"\s]+)+: ?{/m';
$str = '{
area: {
"lang": "en",
"area": "25",
"region": "mea"
},
config: {
"rtl": false,
"breakpoint": 768
}
}';
$subst = "\"$1\": {";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;