package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^"\s]+)+: ?{`)
var str = `{
area: {
"lang": "en",
"area": "25",
"region": "mea"
},
config: {
"rtl": false,
"breakpoint": 768
}
}`
var substitution = ""$1": {"
fmt.Println(re.ReplaceAllString(str, substitution))
}