const regex = /^((?:[^_]*_){2})[^_]*/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^((?:[^_]*_){2})[^_]*', 'g')
const str = `A_B_C_D_E`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);