# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\[json]:#.\(([^*]*)\)//g;t' <<< "[json]:# (
[
{\"jira\": \"proj-4753\"},
{\"creation\": \"2021-09-25\"}
]
)
# Title
## 1. Conclusion
Jada, jada
## 2. Recomendation
blah, blah
[json]:# (
[
{\"sensitivity\": \"internal\"}
]
)
More data
[json]:# (
[
{\"uid\": \"abc002334\"}
]
)
and this"