#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "
(*SKIP)(*FAIL)|[^&\r\n]+(?:&(?!#xA;)[^&\r\n]*)*"
Local $sString = "The client requires photos of a radioactive world
Reach the target planet." & @CRLF & _
"The client requires photos.

Reach the target planet." & @CRLF & _
"The client requires photos of a desert world
Reach the target planet." & @CRLF & _
"The client requires photos of an airless world. Reach the target planet." & @CRLF & _
"The client requires photos of a strange world

Reach the target planet
Make a quick scan." & @CRLF & _
"" & @CRLF & _
"The disturbed region must be accessed by <SPECIAL>Portal<>
Speak to the inhabitants of the Space Anomaly to learn more" to "&;A&;&;&;
A"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)