import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "
(*SKIP)(*FAIL)|[^&\\r\\n]+(?:&(?!#xA;)[^&\\r\\n]*)*";
final String string = "The client requires photos of a radioactive world
Reach the target planet.\n"
+ "The client requires photos.

Reach the target planet.\n"
+ "The client requires photos of a desert world
Reach the target planet.\n"
+ "The client requires photos of an airless world. Reach the target planet.\n"
+ "The client requires photos of a strange world

Reach the target planet
Make a quick scan.\n\n"
+ "The disturbed region must be accessed by <SPECIAL>Portal<>
Speak to the inhabitants of the Space Anomaly to learn more\" to \"&;A&;&;&;
A";
final String subst = "";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}