const regex = /
(*SKIP)(*FAIL)|[^&\r\n]+(?:&(?!#xA;)[^&\r\n]*)*/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('
(*SKIP)(*FAIL)|[^&\\r\\n]+(?:&(?!#xA;)[^&\\r\\n]*)*', 'g')
const str = `The client requires photos of a radioactive world
Reach the target planet.
The client requires photos.

Reach the target planet.
The client requires photos of a desert world
Reach the target planet.
The client requires photos of an airless world. Reach the target planet.
The client requires photos of a strange world

Reach the target planet
Make a quick scan.
The disturbed region must be accessed by <SPECIAL>Portal<>
Speak to the inhabitants of the Space Anomaly to learn more" to "&;A&;&;&;
A`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);