re = /
(*SKIP)(*FAIL)|[^&\r\n]+(?:&(?!#xA;)[^&\r\n]*)*/
str = 'The client requires photos of a radioactive world
Reach the target planet.
The client requires photos.

Reach the target planet.
The client requires photos of a desert world
Reach the target planet.
The client requires photos of an airless world. Reach the target planet.
The client requires photos of a strange world

Reach the target planet
Make a quick scan.
The disturbed region must be accessed by <SPECIAL>Portal<>
Speak to the inhabitants of the Space Anomaly to learn more" to "&;A&;&;&;
A'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result