using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*Linkpop.*\n.*>(.*)<.*";
string input = @"<table style=""border-spacing:0;"">
<tbody>
<tr>
<td>• Linkpop:</td>
<td style=""text-align:right;"">0</td>
</tr>
<tr>
<td style=""padding-right:10px;"">• Domainpop:</td>
<td style=""text-align:right;"">0</td>
</tr>
</tbody>
</table>
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}