$re = '/.*Linkpop.*\n.*>(.*)<.*/';
$str = '<table style="border-spacing:0;">
<tbody>
<tr>
<td>• Linkpop:</td>
<td style="text-align:right;">0</td>
</tr>
<tr>
<td style="padding-right:10px;">• Domainpop:</td>
<td style="text-align:right;">0</td>
</tr>
</tbody>
</table>
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);