package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*Linkpop.*\n.*>(.*)<.*`)
var str = `<table style="border-spacing:0;">
<tbody>
<tr>
<td>• Linkpop:</td>
<td style="text-align:right;">0</td>
</tr>
<tr>
<td style="padding-right:10px;">• Domainpop:</td>
<td style="text-align:right;">0</td>
</tr>
</tbody>
</table>
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}