#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?ium)[^0-9A-Z0-9\à\è\é\ì\ò\ù\€_\,\;\:\!\.\-\+\*\/\(\)\[\]\?=\@\%\&#\s]"
Local $sString = "punteggiatura !.,?:;@+-%=" & @CRLF & _
"#" & @CRLF & _
"<> " & @CRLF & _
"includere sconto 50%" & @CRLF & _
"perché però qualità più mercoledì" & @CRLF & _
"10 €" & @CRLF & _
"come ordine dell'altra volta" & @CRLF & _
""citazione"" & @CRLF & _
""
Local $sSubst = "!!!"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)