using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"id=""aqiPm10""\s+class=""aqi"">(\d+)<\/div>";
string input = @"<div id=""aqiPm10"" class=""aqi"">9</div>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}