$re = '/id="aqiPm10"\s+class="aqi">(\d+)<\/div>/';
$str = '<div id="aqiPm10" class="aqi">9</div>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);