#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+([^\s:]+):\s([Y,N])\s"
Local $sString = "Sequence: 40 BR Name: ROUTE PARTIAL BR Description: ROUTE PARTIAL BR Action: AFTER ROUTE Enabled: Y rest of text here "
Local $sSubst = "Seq\t\t\3\t\t\t\t\5\t\t\t\t\7\t\t\9\n\2\t\t\4\t\6\t\t\8\t$10\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)