$re = '/^([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+BR\s([^\s:]+):\s(.*?)\s+([^\s:]+):\s([Y,N])\s/';
$str = 'Sequence: 40 BR Name: ROUTE PARTIAL BR Description: ROUTE PARTIAL BR Action: AFTER ROUTE Enabled: Y rest of text here ';
$subst = "Seq\t\t\3\t\t\t\t\5\t\t\t\t\7\t\t\9\n\2\t\t\4\t\6\t\t\8\t$10\n";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;