# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([^()]+)\(([^()]*)\)/$1 $2/gm;t' <<< "ABC1.1(1) 拆分为ABC1.1和1 两部分
%DEF2.1(3) 拆分为%DEF2.1和3 两部分
@ I/O GHI3.3(5) 拆分为@ I/O GHI3.3 和5 两部分
ABC1.1(1)
%DEF2.1(3)
@ I/O GHI3.3(5) "