$re = '/^(((-?(\d{1,3})(\.\d+)?) (-?(\d{1,3})(\.\d+)?)),\s*){3,}$/';
$str = '41.278198 95.914285,
41.278198 -95.914285,
41.278198 -95.914285,';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);