# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.+?\\/([^\\/]+?\).+)$/ВАЛЕНОК$1/gm;t' <<< "url(../img/repeat-elements/tpl-action-section_bg-1200.png) no-repeat 50%/1200px;
url(../img/pages/home/what-is_bg-1400.png) no-repeat 100% 50%/500px;
url(../img/blog/action/action_1-1400.png) no-repeat 100% 50%/500px;"