use strict;
my $str = 'url(../img/repeat-elements/tpl-action-section_bg-1200.png) no-repeat 50%/1200px;
url(../img/pages/home/what-is_bg-1400.png) no-repeat 100% 50%/500px;
url(../img/blog/action/action_1-1400.png) no-repeat 100% 50%/500px;';
my $regex = qr/.+?\/([^\/]+?\).+)$/mp;
my $subst = 'ВАЛЕНОК$1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";