#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).+?\/([^\/]+?\).+)$"
Local $sString = "url(../img/repeat-elements/tpl-action-section_bg-1200.png) no-repeat 50%/1200px;" & @CRLF & _
"url(../img/pages/home/what-is_bg-1400.png) no-repeat 100% 50%/500px;" & @CRLF & _
"url(../img/blog/action/action_1-1400.png) no-repeat 100% 50%/500px;"
Local $sSubst = "ВАЛЕНОК$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)