# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?!\+9936[0-9][\s-]*|86[0-9])\d{2}[\s-]\d{2}[\s-]\d{2}//gm;t' <<< "Öý salgysy: Aşgabat şäheri, Bekrewe, Şkolnaýa köçesi, jaý 5 (ýazgyda: Aşgabat şäheri, Büzmeýin etraby, Zemlestroitelnaýa köçesi, jaý 9)
Tel: +99365 70-59-03 "