#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?!\+9936[0-9][\s-]*|86[0-9])\d{2}[\s-]\d{2}[\s-]\d{2}"
Local $sString = "Öý salgysy: Aşgabat şäheri, Bekrewe, Şkolnaýa köçesi, jaý 5 (ýazgyda: Aşgabat şäheri, Büzmeýin etraby, Zemlestroitelnaýa köçesi, jaý 9)" & @CRLF & _
"Tel: +99365 70-59-03 "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)