import Foundation
let pattern = #"(?!\+9936[0-9][\s-]*|86[0-9])\d{2}[\s-]\d{2}[\s-]\d{2}"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Öý salgysy: Aşgabat şäheri, Bekrewe, Şkolnaýa köçesi, jaý 5 (ýazgyda: Aşgabat şäheri, Büzmeýin etraby, Zemlestroitelnaýa köçesi, jaý 9)
Tel: +99365 70-59-03
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)