import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(?!\\+9936[0-9][\\s-]*|86[0-9])\\d{2}[\\s-]\\d{2}[\\s-]\\d{2}";
final String string = "Öý salgysy: Aşgabat şäheri, Bekrewe, Şkolnaýa köçesi, jaý 5 (ýazgyda: Aşgabat şäheri, Büzmeýin etraby, Zemlestroitelnaýa köçesi, jaý 9)\n"
+ "Tel: +99365 70-59-03 ";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}