# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\R\s{5,}/ /gm;t' <<< "PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000
Inventory for XXXXXXXXXXX
PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000
Inventory for XXXXXXXXXXX
PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000"