#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\R\s{5,}"
Local $sString = "PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000" & @CRLF & _
" Inventory for XXXXXXXXXXX" & @CRLF & _
"PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000" & @CRLF & _
" Inventory for XXXXXXXXXXX" & @CRLF & _
"PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)