package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\R\s{5,}`)
var str = `PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000
Inventory for XXXXXXXXXXX
PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000
Inventory for XXXXXXXXXXX
PID: AIR-CAP3502I-T-K9, VID: V01, SN: 0000000000`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}