#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\*([^\*]+?)\*(?!\*)"
Local $sString = "Lorem *ipsum dolor* sit amet, consectetur adipisicing elit. Optio repellat ipsa quibusdam ab doloremque accusamus nobis *minima maiores** voluptas, incidunt rerum alias, aliquam ut minus consequatur odio voluptatibus voluptates exercitationem." & @CRLF & _
""
Local $sSubst = "<strong>$1</strong>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)