$re = '/<span style=\"font-weight: bold\">(.*?)<\/span>/';
$str = '<span style="font-weight: bold">This is Bold</span><br /><br /><span style="font-style: italic">Slant the shit out of this string</span><br /><br />pull this string\'s pants down</span>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);