#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.+)(\|)(.+)(\|)(.+)"
Local $sString = "PR.CS|12|CS"
Local $sSubst = "$1$3$4$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)