package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.+)(\|)(.+)(\|)(.+)`)
var str = `PR.CS|12|CS`
var substitution = "$1$3$4$5"
fmt.Println(re.ReplaceAllString(str, substitution))
}