using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.+)(\|)(.+)(\|)(.+)";
string substitution = @"$1$3$4$5";
string input = @"PR.CS|12|CS";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}