# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\\/\*[\wа-я\'\-\;\s\r\n\*]*\*\\/)|(\\/\\/[\wа-я\s\'\-\;]*)|(\<![\-\-\sа-я\w\>\\/]*\>)//g;t' <<< "import lodash from 'lodash';
window._ = lodash;
import angular from 'angular';
window.angular = angular;
import 'angular-ui-router';
import 'angular-ui-mask';
import 'angular-sanitize';
import 'angular-cookies';
import 'ng-dialog';
import moment from 'moment';
window.moment = moment;
import ff from 'angular-ff';
window.ff = ff;
import 'angular-ff-restful';
import 'angular-ff-loading';
import 'angular-ff-auth';
// TODO импортируем auth provider
//import 'angular-ff-auth-oauth';
/*
aaaaa-ssss;
*/"