const regex = /(\/\*[\wа-я\'\-\;\s\r\n\*]*\*\/)|(\/\/[\wа-я\s\'\-\;]*)|(\<![\-\-\sа-я\w\>\/]*\>)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\\/\\*[\\wа-я\\\'\\-\\;\\s\\r\\n\\*]*\\*\\\/)|(\\\/\\\/[\\wа-я\\s\\\'\\-\\;]*)|(\\<![\\-\\-\\sа-я\\w\\>\\\/]*\\>)', 'g')
const str = `import lodash from 'lodash';
window._ = lodash;
import angular from 'angular';
window.angular = angular;
import 'angular-ui-router';
import 'angular-ui-mask';
import 'angular-sanitize';
import 'angular-cookies';
import 'ng-dialog';
import moment from 'moment';
window.moment = moment;
import ff from 'angular-ff';
window.ff = ff;
import 'angular-ff-restful';
import 'angular-ff-loading';
import 'angular-ff-auth';
// TODO импортируем auth provider
//import 'angular-ff-auth-oauth';
/*
aaaaa-ssss;
*/`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);