#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/\*[\wа-я\'\-\;\s\r\n\*]*\*\/)|(\/\/[\wа-я\s\'\-\;]*)|(\<![\-\-\sа-я\w\>\/]*\>)"
Local $sString = "import lodash from 'lodash';" & @CRLF & _
"window._ = lodash;" & @CRLF & _
"" & @CRLF & _
"import angular from 'angular';" & @CRLF & _
"window.angular = angular;" & @CRLF & _
"" & @CRLF & _
"import 'angular-ui-router';" & @CRLF & _
"import 'angular-ui-mask';" & @CRLF & _
"import 'angular-sanitize';" & @CRLF & _
"import 'angular-cookies';" & @CRLF & _
"import 'ng-dialog';" & @CRLF & _
"" & @CRLF & _
"import moment from 'moment';" & @CRLF & _
"window.moment = moment;" & @CRLF & _
"" & @CRLF & _
"import ff from 'angular-ff';" & @CRLF & _
"window.ff = ff;" & @CRLF & _
"" & @CRLF & _
"import 'angular-ff-restful';" & @CRLF & _
"import 'angular-ff-loading';" & @CRLF & _
"" & @CRLF & _
"import 'angular-ff-auth';" & @CRLF & _
"// TODO импортируем auth provider" & @CRLF & _
"//import 'angular-ff-auth-oauth';" & @CRLF & _
"" & @CRLF & _
"/*" & @CRLF & _
"aaaaa-ssss;" & @CRLF & _
"*/"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)