using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^@fortawesome\/.+svg-icons$";
string input = @"@fortawesome/free-solid-svg-icons/faCalendar
@fortawesome/pro-solid-svg-icons
@fortawesome/pro-light-svg-icons
@fortawesome/react-native-fontawesome";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}